WebVZ http://x.x.x.x:3000 not reacheable

Discussion in 'HOWTO-Related Questions' started by rawe28, Oct 17, 2008.

  1. rawe28

    rawe28 New Member


    I´ve installed WebVZ following the Instruction on


    and recieving the error wich is described on bottom of that page.

    for debian Etch users  please read this article:
    so I went to the site

    and did what was reciommended. But I stll get the same errror, which can be seen here:


    I controlled, if ev´rything with sql3 was allright and it was

    www:~# apt-get install libsqlite3-ruby sqlite3
    Reading package lists... Done
    Building dependency tree... Done
    libsqlite3-ruby is already the newest version.
    sqlite3 is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.[
    Knows anybody what to do?

    Thanks for your help in advance.


  2. falko

    falko Super Moderator ISPConfig Developer

    What are the outputs of
    netstat -tap
    iptables -L
  3. rawe28

    rawe28 New Member

    Reply to thread 'WebVZ http://x.x.x.x:3000 not reacheable'

    Hi Falko, thanks for replying.

    I´m sorry that did not logged in before, to tell you, that I solved the problem meanwhile.- Had to look quiklly to the car of my girl-friend . She was in trouble.-

    What I did was, to remove ruby and gems, also WebVz and reinstall it, following the tutorial of Shuaib on howtoforge and ev´rything worked out perfect.
    The Problem results from a diffrent install from another website and after , when it was not working , to fix this, by one more other howto.

    Next time I know better.

    Kind regards

    Last edited: Oct 18, 2008

Share This Page