Xen 3.1 howto problems. Error: Device 769 (vbd) could not be connected.

Discussion in 'HOWTO-Related Questions' started by ctaborda, Jan 8, 2008.

  1. ctaborda

    ctaborda New Member


    I'm having some problems with the Xen 3.1 tutorial in Page 3. It says to run
    and it worked just fine, however, when I run

    to start the virtual machine, I get an error.

    Any ideas why this happens? Ive tried many times with no luck.

    Any help would be greatly appreciated,
    Carlos Taborda
  2. ctaborda

    ctaborda New Member


    solved it. It was very simple, I didnt have a "/vserver" directory created, where is makes the .img files.

    Maybe this should be added to the HowTo

  3. c4rdinal

    c4rdinal New Member


    I had the same problem. How did u manage to create the /vserver directory? I noticed the script failed to create the disk.img. Can i manually create it? Can u pls. point me to the right track?

  4. falko

    falko Super Moderator ISPConfig Developer

    mkdir /vserver
  5. c4rdinal

    c4rdinal New Member

    Hi falco,

    Thanks. I already fixed the problem. Like previously said, just make the dir. :)

  6. xabin

    xabin New Member

    It is already in the HowTo, see:

Share This Page